[Nitro] Nitro and Facets version

Kevin Williams kevwil at gmail.com
Tue Jan 10 11:19:58 EST 2006


I tried nitrogen but it didn't work. I created my own gen.bat to callthe correct "gen" buried within the gems folders, and it worked like acharm.
On 1/10/06, George Moschovitis <george.moschovitis at gmail.com> wrote:> Please avoid using nitrogen/nitro in 0.26.0>> These commands are not used a lot in Nitro, as Nitro does not force a> structure on the directory. Prefer to use>> ruby run.rb in your app dir.>>> The 0.27.0 release is coming early next week. This release will be> focused to small 'details' like the utility scripts. Ie things that> baffle newcomers like you.>> best regards,> George.>> > I'm just now trying Nitro/Og, wanting to check out its SCGI support.It appears that if I "gen" my app I will get an SCGI-supportedconfiguration out of the box. I'm on a fresh Windows XP box with Ruby& Gems newly installed. After installing all the nitro gems, I have a"nitrogen" command but not "gen". Is the "gen" gem supposed to createan executable script called "gen", or are we supposed to keep using"nitrogen"? I'm confused, getting old I guess.>>> --> http://www.gmosx.com> http://www.navel.gr> http://www.nitrohq.com>> _______________________________________________> Nitro-general mailing list> Nitro-general at rubyforge.org> http://rubyforge.org/mailman/listinfo/nitro-general>

--Cheers,
Kevin
"Picking fights with people smarter than youis great - you always end up learning something."- jcooney.net



More information about the Nitro-general mailing list