[Nitro] Fwd: [ nitro-Bugs-3573 ] Og schema_inheritance loosing data on restart

Bryan Soto bryan.a.soto at gmail.com
Fri Feb 17 16:30:49 EST 2006


I think I know who this is, but just in case I'm wrong, I'll reply
publically. :)

I did get that patch applied to zimba's repo and I'll be sure it makes it
into George's. I'll leave this open to ensure we remember.

Thanks for reporting.

Bryan

On 2/17/06, noreply at rubyforge.org <noreply at rubyforge.org> wrote:
>
> Bugs item #3573, was opened at 2006-02-15 23:36
> You can respond by visiting:
> http://rubyforge.org/tracker/?func=detail&atid=1670&aid=3573&group_id=418
>
> Category: Og
> Group: None
> Status: Open
> Resolution: None
> Priority: 3
> Submitted By: Nobody (None)
> Assigned to: Nobody (None)
> Summary: Og schema_inheritance loosing data on restart
>
> Initial Comment:
> http://rubyforge.org/pipermail/nitro-general/2006-January/002601.html
>
> probably that patch can be applied?
>
> ----------------------------------------------------------------------
>
> >Comment By: Bryan Soto (bsoto)
> Date: 2006-02-17 13:14
>
> Message:
> This patch was applied to the temporary repo. I'll leave this open as a
> reminder to ensure it gets applied to the official repo.
>
> ----------------------------------------------------------------------
>
> You can respond by visiting:
> http://rubyforge.org/tracker/?func=detail&atid=1670&aid=3573&group_id=418
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20060217/2baf0446/attachment.html 


More information about the Nitro-general mailing list