[Nitro] Me missing...

Bryan Soto bryan.a.soto at gmail.com
Tue Feb 7 13:40:36 EST 2006


On 2/5/06, Bryan Soto <bryan.a.soto at gmail.com> wrote:
>
> On 2/5/06, TRANS <transfire at gmail.com> wrote:
> >
> > On 2/5/06, George Moschovitis <george.moschovitis at gmail.com> wrote:
> > > Trans, please re-release your fixed version as facets 1.0.2. Because
> > > if someone has allready the old 1.0.1 in his system, nitro will not
> > > work.
> >
> > Okay.
> >
> > Any one have any other needed changes to Facets before I release this?
> >
> >
> How about macros in the Lisp facet? ;)
>
> Seriously though, the only problem I've found is that gem considers the
> older version 2005.10.30 to be a higher version number than 1.0.1. I don't
> know if it's possible, but if so, it might be a good idea to remove it from
> the gems index and maybe leave the archives available as a download
> otherwise gem updates will actually downgrade the facets version.
>
>
Hi Trans,

Sorry to reply to myself, but there is also a facets version 2005.10.15.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20060207/1af3337c/attachment.html 


More information about the Nitro-general mailing list