[Nitro] Og in glycerin is broken now.

Fang Sun nusgnaf at gmail.com
Mon Aug 28 04:38:15 EDT 2006


Thanks a lot!

On 8/28/06, Fabian Buch <fabian at oggu.de> wrote:
>
> Am 27.08.2006 um 12:03 schrieb Fang Sun:
> > Hi, George, it seems to be related with facets-1.7, I downgrade to
> > 1.4.5 and everythinng seems to be Ok now. How can I specify nitro to
> > use specific facets version at one place? It seems that nitro require
> > facets here and there, and manually change all those files is not
> > practical.
>
> It seems you're using rubygems, so just do the following in your run.rb:
>
> require 'rubygems'
> require_gem 'facets', '=1.4.5'
> require 'nitro'
> require 'og'
>
> Fabian
>
>
>
>
> --
> Nitro Q&A: http://oxyliquit.de/
> Blog: http://blog.fabian-buch.de
>
>
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general
>


More information about the Nitro-general mailing list