[Nitro] Og in glycerin is broken now.

Fabian Buch fabian at oggu.de
Mon Aug 28 04:16:20 EDT 2006

Am 27.08.2006 um 12:03 schrieb Fang Sun:
> Hi, George, it seems to be related with facets-1.7, I downgrade to
> 1.4.5 and everythinng seems to be Ok now. How can I specify nitro to
> use specific facets version at one place? It seems that nitro require
> facets here and there, and manually change all those files is not
> practical.

It seems you're using rubygems, so just do the following in your run.rb:

require 'rubygems'
require_gem 'facets', '=1.4.5'
require 'nitro'
require 'og'


Nitro Q&A: http://oxyliquit.de/
Blog: http://blog.fabian-buch.de

More information about the Nitro-general mailing list