[Nitro] gen and parts

Dimitri Aivaliotis aglarond at gmail.com
Wed Aug 9 08:09:57 EDT 2006


On 8/9/06, Fabian Buch <fabian at oggu.de> wrote:
>
>
> Am 09.08.2006 um 12:26 schrieb Dimitri Aivaliotis:
> > How about 'webroot' or 'web_root'?  I've always been averse to the
> > use of 'public' as a description for files to be served by a
> > webserver...
>
> No, that'd only be confusing, since Nitro has public_root already it
> also should be used for Nitro parts.
>

I wasn't limiting my comments to just Nitro parts.  In general, I think that
'public' is a poor name for this type of directory, regardless of the
framework built around it.


- Dimitri
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20060809/66ae7254/attachment.html 


More information about the Nitro-general mailing list