[Nitro] Doc update for 0.31

Alexander Lazic al-nitrogen at none.at
Fri Aug 4 08:11:26 EDT 2006


today i go thru the *very* helpfull screencasts and have seen some

1.) when you install the nitro thru the rubygems then you need one of
this calls to start the 'demo.rb':

require 'rubygems'
# or call
# ruby -rubygems demo.rb

2.) I think the new version need the:

    gem install sqlite3-ruby

    and the underlaying sqlite3 sources on debian unstable:

    aptitude install libsqlite3-dev

Stay tuned for more infos ;-)

Thanks George for this nice screen casts ;-))



More information about the Nitro-general mailing list