[Nitro] Gem dependencies.

TRANS transfire at gmail.com
Wed Apr 5 07:10:39 EDT 2006

> facets, '~> 1.2'     # This assumes that anything that changes
> interface will be 2.0+

Hmm... it's not up to 1.3+? Well if not then I think make it

  facets, '~> 1.2.0'

Tell me if you think I've misjudged on this, but my reasoning is that
Facets has so many libs that any _one_ interface change in any _one_
of them requires a version jump and I don't want to be pushing version
5.0+ just b/c of four such changes.


More information about the Nitro-general mailing list