[Nitro] Ruby security issue

Rob Pitt rob at motionpath.com
Sat Oct 29 06:33:59 EDT 2005


Slightly OTT but I thought it was relevant enough that people here  
should know. There is a security issue with all versions of ruby  
prior to and including 1.8.2 and development versions prior to and  
including 2005-09-01.

Sorry if you already knew about this but I only just found out.

Read here for the full lowdown: http://www.ruby-lang.org/en/ 
20051003.html



More information about the Nitro-general mailing list