[Nitro] Test gems

Michael Fellinger m.fellinger at gmail.com
Thu Oct 27 18:49:29 EDT 2005


ok, i have installed the gems in following order:
gem install facets
gem install cmdparse
gem install glue
gem install gen
gem install og
gem install nitro
(and after scgi was complaining, this one as well)
gem install highline

and it is working for me - no errors and the examples work for me.
is there something special i should try?
(btw, it's an old debian woody where i tried that)

i have problems with lighttpd (trying the old fcgi-setup) though:

/usr/lib/ruby/gems/1.8/gems/nitro-0.24.0/lib/nitro/server/runner.rb:234:in 
`invoke': uninitialized constant Nitro::Runner::FastCGI (NameError)

is the support for fastcgi dropped? do i have to use scgi now?
now, regarding scgi - i keep getting
2005-10-28 00:40:06: (mod_scgi.c.2029) proc: 10.0.0.3 9000  1 0 0 0
2005-10-28 00:40:07: (mod_scgi.c.2029) proc: 10.0.0.3 9000  1 0 0 0
2005-10-28 00:40:08: (mod_scgi.c.2029) proc: 10.0.0.3 9000  1 0 0 0
2005-10-28 00:40:09: (mod_scgi.c.2029) proc: 10.0.0.3 9000  1 0 0 0

when trying the spark-demo... no idea what the meaning is, but it looks like 
something evil is at work...

so long...
manveru

Am Donnerstag 27 Oktober 2005 13:47 schrieb George Moschovitis:
> Dear devs attached to this email you can find the RC 0.24.0 gems. Can
> you please try them and tell me if the install correctly? Please also
> try the examples and Spark.
>
> thanks,
> George.
>
>
> --
> http://www.gmosx.com
> http://www.navel.gr
> http://www.nitrohq.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20051027/4cd639c1/attachment.bin 


More information about the Nitro-general mailing list