[Nitro] New bug fixed development version.

Michael Fellinger m.fellinger at gmail.com
Wed Oct 19 00:24:46 EDT 2005


Hi James, and hello to the List,

There is a 1-clicky on the way for 1.8.3 afaik and as is rumoured on
the ML of ruby-lang, so this should be only temporary... but i have
some boxes who run 1.8.1/1.8.2 still and are hard to upgrade. so i
might have to install ruby from source, wich breaks some dependencies
and will make me compiling every future release (not that this is a
bad thing...)

however, one question for the others
./nitro.rb:27:  setting :proto_path, :default =>
"#{LibPath}/../proto", :doc => 'The path to the prototype application'

this line has caused me some really bad headache.
why the heck is it #{LibPath}/../proto and not #{LibPath}/proto ?
this is where it should belong... got the line in the latest version
from george, and found no evidence why it is so.
caused every ruby-app that i ran and that uses og to crash.

so long
manveru

2005/10/18, James Britt <james_b at neurogami.com>:
> TRANS wrote:
> > On 10/18/05, George Moschovitis <george.moschovitis at gmail.com> wrote:
> >
> >>Ok,
> >>
> >>then when I am ready to release, you will prepare the gems and tgz for me? ;-)
> >>
> >>btw, send me the gems I want to see if they work on 1.8.3
>
> No love for Windows users?
>
> I tried to install these gems on my Windows box, which uses the latest
> 1-click for Windows Ruby installer, which is 1.8.2.
>
>
> The gems refuse to install, reporting a need for 1.8.3
>
> I've held off installing 1.8.3 on a production Linux box, too, as it
> reportedly breaks other code (and I have some Rails apps in production).
>
>
>
> James
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general
>




More information about the Nitro-general mailing list