[Nitro] New bug fixed development version.

James Britt james_b at neurogami.com
Tue Oct 18 13:05:06 EDT 2005


TRANS wrote:
> On 10/18/05, George Moschovitis <george.moschovitis at gmail.com> wrote:
> 
>>Ok,
>>
>>then when I am ready to release, you will prepare the gems and tgz for me? ;-)
>>
>>btw, send me the gems I want to see if they work on 1.8.3

No love for Windows users?

I tried to install these gems on my Windows box, which uses the latest 
1-click for Windows Ruby installer, which is 1.8.2.


The gems refuse to install, reporting a need for 1.8.3

I've held off installing 1.8.3 on a production Linux box, too, as it 
reportedly breaks other code (and I have some Rails apps in production).



James



More information about the Nitro-general mailing list