[Nitro] Install issues with 0.25

Tim Howe timh at dirtymonday.net
Mon Nov 21 14:27:01 EST 2005


On Sun, 20 Nov 2005 12:34:07 +0200
George Moschovitis <george.moschovitis at gmail.com> wrote:

> have you tried running nitro like  this?
> 
> gem install nitro
> cd flare
> ruby -rubygems run.rb

	Tried again with gem on a different machine.  Same thing:

-----
# gem install nitro
Attempting local installation of 'nitro'
Local gem file not found: nitro*.gem
Attempting remote installation of 'nitro'
Updating Gem source index for: http://gems.rubyforge.org
Install required dependency og? [Yn]  Y
Install required dependency glue? [Yn]  Y
Install required dependency facets? [Yn]  Y
ERROR:  While executing gem ... (OpenURI::HTTPError)
    300 Multiple Choices
-----

So, my previous steps are still my only successful method.

--TimH



More information about the Nitro-general mailing list