[Nitro] CGI still broken in 0.25?

George Moschovitis george.moschovitis at gmail.com
Fri Nov 18 02:35:12 EST 2005

> I've hope though, cause George mentioned in a post to this mailing-list
> (today or yesterday) that he has some patch he'll commit to the DARCS
> repository soon.

I have allready added this... I am also attaching the patch to this message.

> I don't understand why there have to be sooo different adapters for
> ...
> whatever random webserver with scgi or acgi as long as the webserver
> supports CGI.

there is a common base for this, ie the cgi directory ;-) There seems
to be a problem to CGI adapter (this file is like 5 lines of code).
FCGI and SCGI work correctly.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: bundle_cgi_adapter.zip
Type: application/zip
Size: 13774 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20051118/4fa79002/attachment.zip 

More information about the Nitro-general mailing list