[Nitro] CGI still broken in 0.25?

George Moschovitis george.moschovitis at gmail.com
Fri Nov 18 02:31:17 EST 2005

> I take it, then, that 0.25 is still CGI-crippled?

Yeap, CGI is not fixed in 0.25.0. However I just applied a CGI patch
by Guill yesterday, check out the repository version and try it ;-)

> under Apache2, or perhaps fcgi with lighttpd (if I could figure out how
> to have multiple virtual hosts), but it seems all of these would depend
> on CGI working correctly.

I am using lighttpd/fcgi to run multiple sites. works perfectly.

Still cannot understand why someone would use CGI in a real world
application, but thankfully, Guill's fix will solve the problem for
people who need this.



More information about the Nitro-general mailing list