[Nitro] Facets version conflict

Michael Kohl citizen428 at gentoo.org
Thu Nov 3 03:10:47 EST 2005


On Wed, 2 Nov 2005 17:04:19 -0800
Peter Abrahamsen <rainhead at gmail.com> wrote:

> I just updated the gems on a box, and tried to get spark running.
> Itseems that Nitro requires facets 2005.10.15, but if the latest
> version2005.10.30 is installed, then something else (nano?) loads
> thatversion before facets requires 2005.10.15, resulting in a
> versionconflict.

I've posted the same question to the list 3 days ago, and haven't
really received an answer. Trans is right though, changing the
gem specification for glue does the trick. If you're using Linux, the
file should be something like:

/usr/lib/ruby/gems/1.8/specifications/glue-0.24.0.gemspec

Cheers,
Michael

-- 
web at citizen428.net                                 citizen428 at gentoo.org
http://citizen428.net/                http://dev.gentoo.org/~citizen428/
GnuPG key: 0x90CA09E3/4D21 916E DBCE 72B8 CDC5  BD87 DE2D 91A2 90CA 09E3
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20051103/58c24471/attachment.bin 


More information about the Nitro-general mailing list