[Nitro] Facets version conflict

TRANS transfire at gmail.com
Wed Nov 2 20:40:44 EST 2005

On 11/2/05, Peter Abrahamsen <rainhead at gmail.com> wrote:
> Hi,
> I just updated the gems on a box, and tried to get spark running. Itseems that Nitro requires facets 2005.10.15, but if the latest version2005.10.30 is installed, then something else (nano?) loads thatversion before facets requires 2005.10.15, resulting in a versionconflict.
> Is 2005.10.30 actually incompatible with nitro 0.24?

I'm pretty sure 10.30 would work, having only minor changes since 15,
but George uses strict "= version" dependencies, so Nitro won't let
you. You could change the gemspec's in your gems repository.


More information about the Nitro-general mailing list