[Nitro] Facets version conflict

Peter Abrahamsen rainhead at gmail.com
Wed Nov 2 20:04:19 EST 2005

I just updated the gems on a box, and tried to get spark running. Itseems that Nitro requires facets 2005.10.15, but if the latest version2005.10.30 is installed, then something else (nano?) loads thatversion before facets requires 2005.10.15, resulting in a versionconflict.
Is 2005.10.30 actually incompatible with nitro 0.24?

More information about the Nitro-general mailing list