[Nitro] Prototype/Scriptaculous

Emmanuel Piperakis epiperak at softlab.ece.ntua.gr
Sun Jun 26 21:08:56 EDT 2005


> I am working on some wrappers over the Prototype/Scriptaculous
> javascript libraries. I would like
> a better name than:
>
> remote_form
> remote_link
>
> as used in Rails.
>
> perhaps async_link, link_form, bg_link, or something else? Good
> suggestions will be appreciated...

how about ajax_link, sub_link, thread_link (a bit too long)?

Emmanouil Piperakis (epiperak at cs.ntua.gr)
{To explore is Human, to Create is Devine,
  To teach is Primal, to Rule is Sin}



More information about the Nitro-general mailing list