[Nitro] Prototype/Scriptaculous

George Moschovitis george.moschovitis at gmail.com
Fri Jun 24 09:53:32 EDT 2005


Dear devs,

I am working on some wrappers over the Prototype/Scriptaculous
javascript libraries. I would like
a better name than:

remote_form
remote_link

as used in Rails.

perhaps async_link, link_form, bg_link, or something else? Good
suggestions will be appreciated...

regards,
George.

-- 
http://nitro.rubyforge.org
http://www.joy.gr




More information about the Nitro-general mailing list