[Nitro] Better name?
dcorbin at machturtle.com
Tue Jun 21 06:20:04 EDT 2005
On Tuesday 21 June 2005 03:50 am, George Moschovitis wrote:
> Dear devs,
> I would like to a convienience like the Helper's in Rails. Ie modules
> that contain a collection of utility methods that can be mixed in with
> Controllers. However I don't like the name that much. Does anyone have
> a better suggestion?
Here here! Helper is a lousy name/suffix. It's almost like say FooObject.
In Rails, the Helper classes are really for supporing the view (though they
may be mixed in to the controller, I don't know). Something that at least
qualifies it like "ViewHelper" would have been bettter than just Helper, IMO.
I think I like ViewSupport better, though I'm not thrilled with that.
More information about the Nitro-general