[Nitro] Better name?

George Moschovitis george.moschovitis at gmail.com
Tue Jun 21 04:36:13 EDT 2005


well, ok but perhaps there is a better name. If we don't come up with
something better, then Helper stays :)

-g.

On 6/21/05, Michael Neumann <mneumann at ntecs.de> wrote:
> Am Tuesday 21 June 2005 09:50 schrieb George Moschovitis:
> > Dear devs,
> >
> > I would like to a convienience like the Helper's in Rails. Ie modules
> > that contain a collection of utility methods that can be mixed in with
> > Controllers. However I don't like the name that much. Does anyone have
> > a better suggestion?
> 
> What's wrong with Helper? It's quite short, descriptive and you can combine it
> with another word, e.g. ThisHelper, RenderHelper etc.
> 
> Regards,
> 
>   Michael
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general
> 


-- 
http://nitro.rubyforge.org
http://www.joy.gr




More information about the Nitro-general mailing list