[Nitro] Better name?
mneumann at ntecs.de
Tue Jun 21 04:22:04 EDT 2005
Am Tuesday 21 June 2005 09:50 schrieb George Moschovitis:
> Dear devs,
> I would like to a convienience like the Helper's in Rails. Ie modules
> that contain a collection of utility methods that can be mixed in with
> Controllers. However I don't like the name that much. Does anyone have
> a better suggestion?
What's wrong with Helper? It's quite short, descriptive and you can combine it
with another word, e.g. ThisHelper, RenderHelper etc.
More information about the Nitro-general