[Nitro] RubyGems

Michael Neumann mneumann at ntecs.de
Thu Jan 27 12:52:11 EST 2005


George Moschovitis wrote:
> Hello,
> 
> I would like to make Og/Nitro more RubyGems friendly. I would like to
> use require_gem '...' everywhere instead of code like:
> 
> $:.unshift File.join(File.dirname(__FILE__), '..', '..', 'lib')
> 
> everywhere. How can I use require_gem in a Software Configuration
> environment (Subversion) ?

Why not just provide a install.rb file as I did last night? ;-)

Would be wonderful if RPA would still be alive... I am not sure whether 
it's alive, but in this respect it's a great project.

Regards,

   Michael



More information about the Nitro-general mailing list