[Nitro] [Newbie]Nitro examples/[blog|why_wiki]

Yvon Thoraval thoraval.yvon at free.fr
Fri Dec 30 08:45:16 EST 2005


Le 30 déc. 05 à 12:55, George Moschovitis a écrit :

> hello yvon, glad to hear you got why_wiki working...
> there are some issues with the blog example, will be fixed in 0.27.0
> (to be released next week).

ok, thanks for your reply ;-)
i had to re-install everything from scratsh yesterday eve', including  
MacOS X itself ))

i've retry nitro too, was working, but no more today ))
although i've :
 >ls /usr/local/lib/ruby/gems/1.8/ 
gems/                                               
<RedCloth-3.0.3          daemons-0.4.2            
gen-0.26.0              nitro-0.26.0            ruby- 
breakpoint-0.5.0   wee-0.10.0
cmdparse-2.0.0          facets-2005.10.30        
glue-0.26.0             og-0.26.0               sources-0.0.1

and running ewamples/wee gaves to me :
~/work/Ruby/Nitro/examples/wee>ruby  
run.rb                                                                   
       </usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb: 
21:in `require__': no such file to load -- nitro (LoadError)
         from /usr/local/lib/ruby/site_ruby/1.8/rubygems/ 
custom_require.rb:21:in `require'
         from run.rb:2


it seems that, today, rubygems is unable to find back what it has  
installed yesterday...

the only new things i've installed since yesterday are mod_ruby and  
eruby

do they interact, badly, with nitro ?

mod_ruby is working well with apache 1.3.x, however not eruby,  
something strange if i want to point a browser to a *.rhtml file it  
gaves me the option to download it, not to see the result...

i'm using ruby 1.8.4 now.

best,

Yvon


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20051230/67b2fb76/attachment.html 


More information about the Nitro-general mailing list