[Nitro] [OG] - Problems with GEM installation

Ilias Lazaridis ilias at lazaridis.com
Sun Apr 10 12:41:15 EDT 2005

George Moschovitis wrote:
> This seems to work, better. Perhaps you are not using the latest
> version of Ruby?
> Have you installed 1.8.2 ? 

yes (1.8.2-14)

> This is the first time I see those
> warnings. But it seems like nitro is installed. Have a look at the
> gems directory to find the gems.

I don't like to use gems.

I just want to get "OG".

"Can I manyally download "OG" somewhere (standalone, means *not* bundled 
with nitro)?"

> BTW, the next version of Nitro/Og will have improved gem distributions
> with less dependencies.


what is the minimals effort download (not via GEM) to be able to 
evaluate "OG" (independent of Nitro)?

> regards,
> George.



More information about the Nitro-general mailing list