[Mongrel] cannot load such file -- 1.9/http11

Luis Lavena luislavena at gmail.com
Fri Nov 2 20:56:13 UTC 2012

On Fri, Nov 2, 2012 at 5:50 PM, Roelof Wobben <rwobben at hotmail.com> wrote:
> I'm using on a Fedora Linux machine:
> Ruby version : Ruby 1.9.3p286
> Rails :  Rails 3.2.8

I will recommend you use puma.io then. Rails 3 is not properly
supported by Mongrel.

> I will look into this. I'm using mongrel to test a website I make with ruby
> on Rails.
> So it must can work with localhost instead of a real url.

All web servers work locally (listen/bind to local addresses), not
entirely sure if I follow your statement.
Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Mongrel-users mailing list