[Mongrel] £ symbol and Mongrel

Peter Eaves lists at ruby-forum.com
Mon Jul 2 13:15:50 UTC 2012


Hi,

I have an application which had been developed and deployed with the
following:

*** LOCAL GEMS ***

actionmailer (2.3.5)
actionpack (2.3.5)
activemodel (3.0.5, 3.0.4)
activerecord (2.3.5, 1.15.6)
activerecord-sqlserver-adapter (2.3.5)
activeresource (2.3.5)
activesupport (3.0.5, 3.0.4, 2.3.5, 1.4.4)
builder (2.1.2)
calendar_date_select (1.16.2)
cgi_multipart_eof_fix (2.5.0)
crack (0.1.8)
gem_plugin (0.2.3)
hashie (1.0.0)
httparty (0.7.7)
i18n (0.4.2)
json (1.5.1)
mongrel (1.2.0.pre2)
mongrel_service (0.4.0)
mysql (2.8.1.1)
odbc-rails (1.5)
prawn (0.8.4)
prawn-core (0.8.4)
prawn-layout (0.8.4)
prawn-security (0.8.4)
prawnto (0.0.1)
rack (1.0.1)
rails (2.3.5)
rake (0.8.7)
ruby-odbc (0.99994)
tzinfo (0.3.24)
will_paginate (2.3.12)

The latest addition was mongrel_service which was added to allow me to
run apache as a load balancer and 5 mongrel_services on ports 3002 -
3006. The change was made and the application runs fine!


The one issue which has appeared is that when running with
mongrel_services any £ (pound signs) located in text field on the
database are not being shown in the browser, I get a little square
instead.

If I close the mongrel_services down and revert to launching with ruby
script/server the £ (pound signs) show correctly.

Can anyone offer any advise of suggestions?

Thanks and Regards,

Peter

-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list