[Mongrel] Mongrel service

Luis Lavena luislavena at gmail.com
Wed Sep 22 10:59:44 EDT 2010

On Wed, Sep 22, 2010 at 11:12 AM, Gerhard Koekemoer
<gerhardk at prodispace.co.za> wrote:
> Hi Luis
> I have now switched over to Ruby 1.8.7 and Mongrel 1.1.5 and Mongrel Service
> 0.4.3.beta3 just to make sure these gems are compatible with each other.
> Running the mongrel_rails start command: "mongrel_rails is not recognized as
> an internal or external command", is this the error you spoke about?

No. Is Ruby in your PATH?

> Basically, it seems that there just isn't any way at all of running mongrel
> as a service with Rails 3. Could you confirm this?

Correct. Noone has worked on fix that.
Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Mongrel-users mailing list