[Mongrel] Mongrel cluster processes not starting

Hudarsono Hudarsono lists at ruby-forum.com
Sun Feb 28 05:17:36 EST 2010


I exactly have the same problem. It happens with ubuntu 8 and also got 
the same problem with debian 5.

When just run one mongrel, it works, but when use cluster, got that 
problem. Any idea?

I use ruby 1.8.7, rails 2.3.5 and mongrel cluster 1.0.5



Luis Lavena wrote:
> On Sat, Nov 22, 2008 at 5:23 AM, Richard McIntyre
> <richard.mackstar at gmail.com> wrote:
>> starting port 8002
>>
>> these, I have even tried it at 777 but I get the same results.
>>
>> If I add dummy pids to the directory it notices they are there and
>> gives me errors on start up so it is recognizing this directory, but
>> not bothering to add the pids or start up...
>>
>> Somebody help!
>>
> 
> Did you tried to start just one mongrel?
> 
> mongrel_rails start
> 
> and check if your application is not failing for other reasons.
> 
> --
> Luis Lavena
> AREA 17
> -
> Human beings, who are almost unique in having the ability to learn from
> the experience of others, are also remarkable for their apparent
> disinclination to do so.
> Douglas Adams

-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list