[Mongrel] Using mongrel_rails: Can't install Redmine as win2003 service

Anton Andriyevskyy x.meglio at gmail.com
Sat Nov 21 20:09:32 EST 2009

Luis, thanks for your comments.

Unfortunately i'm not ror coder and i'm zero familiar with it, so i'm
not able to fix. I just needet it for redmine, and finally it worked.

Thanks for help!

Kind Regards,

2009/11/22, Luis Lavena <luislavena at gmail.com>:
> On Sat, Nov 21, 2009 at 8:58 PM, Anton Andriyevskyy <x.meglio at gmail.com>
> wrote:
>> Hi Luis. Thanks for help, it worked with old version of win32-service.
>> Does this mean I'll be not able to run both win32-service versions
>> together
>> to keep another ruby-applications working which requires win32-service
>> 0.6+
>> ?
> mongrel_service uses "gem" method to lock to one specific version of
> win32-service.
> Seems is not working as expected, which could be due an old RubyGems
> version.
> Please update to latest RubyGems 1.3.5.
> I don't have too much time now to update mongrel_service, but if you
> want make it API compatible with latest win32-service, I'll happily
> apply the patches and make a new release.
> The repository is here:
> http://github.com/fauna/mongrel_service
> --
> Luis Lavena
> AREA 17
> -
> Perfection in design is achieved not when there is nothing more to add,
> but rather when there is nothing more to take away.
> Antoine de Saint-Exupéry
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users

Надіслано з мого мобільного пристрою


More information about the Mongrel-users mailing list