[Mongrel] Using mongrel_rails: Can't install Redmine as win2003 service

Luis Lavena luislavena at gmail.com
Sat Nov 21 19:55:16 EST 2009

On Sat, Nov 21, 2009 at 8:58 PM, Anton Andriyevskyy <x.meglio at gmail.com> wrote:
> Hi Luis. Thanks for help, it worked with old version of win32-service.
> Does this mean I'll be not able to run both win32-service versions together
> to keep another ruby-applications working which requires win32-service 0.6+
> ?

mongrel_service uses "gem" method to lock to one specific version of

Seems is not working as expected, which could be due an old RubyGems version.

Please update to latest RubyGems 1.3.5.

I don't have too much time now to update mongrel_service, but if you
want make it API compatible with latest win32-service, I'll happily
apply the patches and make a new release.

The repository is here:

Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Mongrel-users mailing list