[Mongrel] mongrel_service problems

Glen Holcomb damnbigman at gmail.com
Wed Oct 8 17:44:08 EDT 2008

I have installed mongrel_service and created a service instance with the -l
flag and the -B flag but I still don't get any useful feedback.

When trying to connect to my server via Apache I get a 503 error and when
connecting directly ( I get a timeout.

The files.log just has a list of log files in it for each request and the
rest of the log files have nothing but lines saying TRACING but nothing that
looks like info to me.

The log file I specified in the -l flag isn't appearing.  I've tried giving
the full path and file name and I've tried a relative path

What am I doing wrong?


"Hey brother Christian with your high and mighty errand, Your actions speak
so loud, I can't hear a word you're saying."

-Greg Graffin (Bad Religion)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/mongrel-users/attachments/20081008/242449d7/attachment-0001.html>

More information about the Mongrel-users mailing list