[Mongrel] mongrel and fastthread on ruby 1.9?

Joe Carroll lists at ruby-forum.com
Fri Nov 21 20:02:51 EST 2008


Luis Lavena wrote:
> These corrections where merged to trunk and are available under
> --disable-fastthread option of configure.
> 
> Also, ruby 1.8.6 ships with these changes, so dependency of fastthread
> is only required for ruby < 1.8.6

At what stage in the installation process of which component can I 
specify this flag? Do I need to specify it when invoking configure 
before compiling Ruby 1.9.1 from source? And does anyone know if Mongrel 
will successfully install and run afterwards? And how likely is it that 
disabling fastthread will break other things?
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list