[Mongrel] mongrel and fastthread on ruby 1.9?

Roger Pack lists at ruby-forum.com
Thu Jun 12 09:45:20 EDT 2008


> SyntaxError: 
> /Users/rogerpack/dev/ruby_19_installed/lib/ruby/site_ruby/1.9.0/mongrel/handlers.rb:208: 
> syntax error, unexpected ':', expecting keyword_then or ',' or ';' or 
> '\n'

replacing those colons with 'then' seems to at least let it pass the 
syntax checker.
Now if I can just get merb and hpricot to work on 1.9...
Thanks!
-R
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list