[Mongrel] mongrel and fastthread on ruby 1.9?

Roger Pack lists at ruby-forum.com
Thu Jun 12 01:52:59 EDT 2008

> But anyway, you need to manually build and install mongrel from source
> since the gem dependency will remain there.
> Hmn, second thought: maybe we could remove the "official" dependency
> on fastthread and evaluate if the ruby version you're using is fixed?
> In the same idea of cgi-eof-fix 
> (long-name-of-gem-to-be-easily-remembered).

'twould indeed be a nice convenience to have a mongrel gem that built on 
ruby 1.9 :)

These days even checking it out from trunk yields errors.
Posted via http://www.ruby-forum.com/.

More information about the Mongrel-users mailing list