[Mongrel] package needed: fastthread-1.0.2

Evan Weaver evan at cloudbur.st
Fri Jun 6 18:50:41 EDT 2008


Yeah, I can do it soonish. Thanks for the fixes.

Evan

On Fri, Jun 6, 2008 at 11:18 AM, MenTaLguY <mental at rydia.net> wrote:
> I've just committed the makings of fastthread-1.0.2 to SVN, fixing a
> couple long-standing bugs in 1.0.1:
>
>  - merged the fix from ruby_1_8 to avoid rb_bugging during exit with
> waiting threads
>
>  - SizedQueue#enq is now defined properly
>
> Could you or whoever does the signed gems please turn the crank and
> upload the new gems?
>
> Thanks,
>
> -mental
>
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>



-- 
Evan Weaver


More information about the Mongrel-users mailing list