[Mongrel] Mongrel + apache 2.2 + proxy error

RR YY lists at ruby-forum.com
Wed Jul 9 18:42:06 EDT 2008


Cynthia Kiser wrote:
> If your database is MySQL, check to see you have the C-based MySQL
> driver - it is usually installed as a gem: 'gem install mysql'
> Installing that seems to have cured my problems with my development
> servers dying when left alone overnight.
> 
> Quoting Bbq Plate <lists at ruby-forum.com>:

did any one resolve this?
I am getting the same error - it happens to me after service is up for 
appox 30-60 mins.

None of the following helped:

#Fix for Apache bug 39499
SetEnv force-proxy-request-1.0 1
SetEnv proxy-nokeepalive 1

Mysql gem is installed too
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list