[Mongrel] Mongrel doesn't start under Rails 2.0.2/Win XP

Luis Lavena luislavena at gmail.com
Sat Jan 12 14:12:16 EST 2008

On Jan 12, 2008 5:07 PM, Kevin Williams <kevwil at gmail.com> wrote:
> On Jan 12, 2008 10:48 AM, Wes Gamble <lists at ruby-forum.com> wrote:
> > This is kind of funny, because when rubygems 0.9.5 came out, it appeared
> > that I was now _required_ to compile native gems on Windows and that is
> > when I finally made sure that nmake would work to completion and
> > actually compile stuff.  It sounds like you're saying that I should have
> > waited for the pre-compiled gems to get fixed :).
> I had the same concern when 0.9.5 came out. I think what was missed
> was the fact that only compiling with VC++6 would be safe with the OCI
> installation. If you have VC++6 and nmake is compiling gems for you,
> you should be fine. Or, make sure you're not compiling gems. That's my
> approach, at least.

0.9.5 was using the pure-ruby version of the gems, that doesn't mean
it was right.
Neither ruby compilation troubles where fixed :-P

Luis Lavena
Multimedia systems
A common mistake that people make when trying to design
something completely foolproof is to underestimate
the ingenuity of complete fools.
Douglas Adams

More information about the Mongrel-users mailing list