[Mongrel] problems with Mongrel + Pound

Andrew Stewart boss at airbladesoftware.com
Tue Feb 26 15:10:44 EST 2008


On 26 Feb 2008, at 19:53, Ezra Zygmuntowicz wrote:
>> ruby 1.8.6 (2007-03-13 patchlevel 0) [x86_64-linux]
>
> This version of ruby has serious bugs! You need to either down grade
> to ruby 1.8.5 or upgrade to ruby 1.8.6 p 111. You need at least patch
> level 110 or else do not use 1.8.6

Thanks for that tip -- I checked my Ruby installation and found it  
was that very same buggy version.  I hadn't realised it was flawed....

Regards,
Andy Stewart

-------
http://airbladesoftware.com





More information about the Mongrel-users mailing list