[Mongrel] problems with Mongrel + Pound

Ezra Zygmuntowicz ezmobius at gmail.com
Tue Feb 26 14:53:10 EST 2008


Hi~

On Feb 26, 2008, at 2:44 AM, mohammed.a at aol.in wrote:

> Dave,
>
> Here is the version of Ruby along with other Gems installed
>
> ruby 1.8.6 (2007-03-13 patchlevel 0) [x86_64-linux]


This version of ruby has serious bugs! You need to either down grade  
to ruby 1.8.5 or upgrade to ruby 1.8.6 p 111. You need at least patch  
level 110 or else do not use 1.8.6

Cheers-


- Ezra Zygmuntowicz
-- Founder & Software Architect
-- ezra at engineyard.com
-- EngineYard.com



More information about the Mongrel-users mailing list