[Mongrel] Mongrel on Ruby 1.8.6 w/ patchlevel 279 (Win)

Luis Lavena luislavena at gmail.com
Sat Aug 16 09:44:00 EDT 2008

On Sat, Aug 16, 2008 at 7:35 AM, Roger Pack <lists at ruby-forum.com> wrote:
>> C:\ruby18>gem install mongrel -include-dependencies
>> Building native extensions.  This could take a while...
>> ERROR:  Error installing mongrel:
>>         ERROR: Failed to build gem native extension.
> Yeah you'd need to install the devkit to be able to compile it [to force
> compilation install it as gem install mongrel --platform ruby].
> As a note when I do install the latest mongrel precompiled for mingw, I
> get:
> c:\roger\dev\test_rails_app>irb
> irb(main):001:0> require 'mongrel'
> Gem::LoadError: Could not find RubyGem echoe (>= 0)

That's new, I'm taking a look right now.

Thanks Roger to reporting it.
Luis Lavena
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams

More information about the Mongrel-users mailing list