[Mongrel] fastthread only needed on ruby

MenTaLguY mental at rydia.net
Thu Apr 17 16:22:03 EDT 2008


On Thu, 17 Apr 2008 12:18:49 -0300, "Luis Lavena" <luislavena at gmail.com> wrote:
> fastthread is required for ruby version <= 1.8.5, which is most stable
> one distributed across servers "in the wild" 1.8.6 with patchlevel
> higher than 36 ships with it, but is not widely installed.

There are problems with 1.8.6's version of fastthread until p111 or so.
 
-mental



More information about the Mongrel-users mailing list