[Mongrel] fastthread only needed on ruby <=1.8

cdr _ at whats-your.name
Thu Apr 17 10:31:09 EDT 2008

hey.. havent learned gemspec stuff yet, maybe someone who already knows can make the fastthread dep optional?

its just kind of annoying, since 'gem install mongrel' always breaks on 1.9, even tho mongrel works fine,

plus 'gem install mongrel' doesnt even leave a local gem around to manually hack/install

plus there doesnt appear to be a 'gem fetch mongrel'

plus mongrel.org is some domain squatter peddling links to dog supplies

so the bottom line is the user has to google for mongrel, dl a tarball, install manually

all cuz of some dep that isnt really a dep


More information about the Mongrel-users mailing list