[Mongrel] Mongrels stop responding

Michael Kinney lists at ruby-forum.com
Tue Apr 1 22:28:28 EDT 2008


Ezra Zygmuntowicz wrote:
>   What version and patch level of ruby are you running? If you are
> using 1.8.6 you need *at least* patch level 110, any patch levels
> before that have threading issues and should not be used.

ruby --version reports 1.8.5 (2006-08-25)

That said, this is a Debian 4.0 system so they may have applied 
backported security patches. I don't know how to get it to report the 
patch level.

I do also have fastthread 1.0.1 and cgi_multipart_eof_fix 2.5.0 
installed.
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list