[Mongrel] mongrel_rails service on windows incompatible with recent ruby builds?

Ralf Vitasek neongrau at gmail.com
Sat Sep 15 06:08:42 EDT 2007


GREAT JOB!

it works! :)
thank you so much!!!

cheers,
ralf

On 9/15/07, Luis Lavena <luislavena at gmail.com> wrote:
> On 9/15/07, Luis Lavena <luislavena at gmail.com> wrote:
> >
> > http://mmediasys.com/mongrel/mongrel_service-0.3.3-mswin32.gem
> >
>
> Damn, my host didn't serve the file as binary... so, please download this:
>
> http://mmediasys.com/mongrel/mongrel_service-0.3.3-mswin32.gem.bin
>
> the .bin is just a dummy extension, rename it to just .gem and will work ;-)
>
> Regards and good weekend everybody.
>
> --
> Luis Lavena
> Multimedia systems
> -
> Leaders are made, they are not born. They are made by hard effort,
> which is the price which all of us must pay to achieve any goal that
> is worthwhile.
> Vince Lombardi
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>


More information about the Mongrel-users mailing list