[Mongrel] mongrel_rails service on windows incompatible with recent ruby builds?

Jano Svitok jan.svitok at gmail.com
Mon Sep 10 12:56:49 EDT 2007

On 9/10/07, Ralf Vitasek <neongrau at gmail.com> wrote:
> i also wonder why it says "Mongrel Win32 Service, version 0.3.1"
> because i have 0.3.2 installed. i tried uninstalling and then
> reinstalling mongrel, mongrel_service and win32-service without any
> luck.

It's a bug in the service code:

No need to worry.

I've reported to

More information about the Mongrel-users mailing list