[Mongrel] problems with 'localization simplified'

Evan Weaver evan at cloudbur.st
Sat Oct 27 15:25:00 EDT 2007


Best way to proceed is to uninstall all gem versions of Rails,
ActiveSupport, ActionPack, ActiveRecord, ActionMailer, and
ActionWebService from your system, and then run 'gem install rails'
again. This makes sure that the only available versions of Rails are
the latest ones, and avoids activation conflicts.

Evan

On 10/27/07, Luca Reghellin <lists at ruby-forum.com> wrote:
>
> > gem list rails
>
> rails (1.2.5, 1.2.4, 1.2.3, 1.2.2)
>
> > gem list activesupport
>
> activesupport (1.4.3, 1.4.2, 1.4.1)
>
> > gem deps rails -v '1.2.5'
>
> ERROR:  While executing gem ... (RuntimeError)
>     Unknown command deps
>
>
> ---------------------
>
> > Also, did you updated the config/environment.rb to match the new
> > installed gems *prior* doing the rake rails:update in your
> > application?
>
> Well, no...
> I updated rail via "sudo gem update rails -y" and did nothing else.
>
> I've just read the weblog, but since I've not used `gem install rails`,
> what should I do now?
>
>
>
> --
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> Mongrel-users mailing list
> Mongrel-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/mongrel-users
>


-- 
Evan Weaver
Cloudburst, LLC


More information about the Mongrel-users mailing list