[Mongrel] problems with 'localization simplified'

Luca Reghellin lists at ruby-forum.com
Sat Oct 27 14:31:41 EDT 2007


Yes I can try, but excuse me, I'm not an expert, so I'm quite afraid of 
running that command: can that update run my mac or rails installation 
into some kind of trouble if something goes wrong? By the way, I've used 
macports to install ruby and rails.


Evan Weaver wrote:
> Can you try it with the Rubygems beta? Run:
> 
> $ gem update --system --source http://segment7.net/
> 
> I could't reproduce your issue using the beta so perhaps it was a gem
> problem that is already fixed.
> 
> Evan

-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list