[Mongrel] mongrel_rails not starting

Greg Willits lists at ruby-forum.com
Thu Oct 11 19:23:57 EDT 2007


os x 10.4.10

used gem to install mongrel 1.0.1. seemed to go w/o errors.

"mongrel_rails start -d" spits out this error

/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.0.1/lib/http11.bundle:
Failed to load
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.0.1/lib/http11.bundle
(LoadError)
        from
/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:32:in
`require'
        from
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.0.1/lib/mongrel.rb:11
        from
/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:32:in
`gem_original_require'
        from
/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:32:in
`require'
        from
/usr/local/lib/ruby/gems/1.8/gems/mongrel-1.0.1/bin/mongrel_rails:9
        from /usr/local/bin/mongrel_rails:16:in `load'
        from /usr/local/bin/mongrel_rails:16

installed again with --include-dependencies

still getting same error.

lost. need a flashlight.

-- gw
-- 
Posted via http://www.ruby-forum.com/.


More information about the Mongrel-users mailing list